[MidoNet-dev] Fwd: RHEL 6 support is no more (>= 1.10)

Galo Navarro galo at midokura.com
Sun Apr 26 21:24:18 UTC 2015


Hi midonet-dev@,

Just a heads up that we've just merged the removal of RHEL 6 support
in the master branch. From the next version on, Midonet will no longer
produce el6 packages as we're not supporting icehouse.

The build script has also lost the ability to specify the RHEL
version. To build RPM, just do:

./gradlew rpm

Any questions, let me know

Thanks,
g


More information about the MidoNet-dev mailing list