[MidoNet-dev] Fwd: RHEL 6 support is no more (>= 1.10)

Alexander Gabert alexander at midokura.com
Wed Apr 29 07:49:33 UTC 2015


Hello, we learned from proact.fi that current euca does not support RHEL7.


alex

On Wed, Apr 29, 2015 at 1:19 AM, Adam Johnson <adam at midokura.com> wrote:

> I'm curious if this will affect Eucalyptus installs at all. The decision
> was made due to support being dropped in OpenStack versions..  Anyone from
> Eucalyptus care to chime in on this?
>
> Adam
>
> On Sun, Apr 26, 2015 at 5:24 PM, Galo Navarro <galo at midokura.com> wrote:
>
>> Hi midonet-dev@,
>>
>> Just a heads up that we've just merged the removal of RHEL 6 support
>> in the master branch. From the next version on, Midonet will no longer
>> produce el6 packages as we're not supporting icehouse.
>>
>> The build script has also lost the ability to specify the RHEL
>> version. To build RPM, just do:
>>
>> ./gradlew rpm
>>
>> Any questions, let me know
>>
>> Thanks,
>> g
>> _______________________________________________
>> MidoNet-dev mailing list
>> MidoNet-dev at lists.midonet.org
>> http://lists.midonet.org/listinfo/midonet-dev
>>
>
>
> _______________________________________________
> MidoNet-dev mailing list
> MidoNet-dev at lists.midonet.org
> http://lists.midonet.org/listinfo/midonet-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.midonet.org/pipermail/midonet-dev/attachments/20150429/64645d21/attachment.html>


More information about the MidoNet-dev mailing list